Monomal 3.6 released : native support of the Monome ! [UPDATE]

[UPDATE] We released a bug fix for direct connection with monome 64, 128, 256 (not for the 40h version). Thanx to Sandy that reports it !

Here is the new version of Monomal that support natively the Monome : no need to run MonomeSerial or Serial-Pyio !
Thanx to Julien Pauty and his nice Monome library !

Here is a quick tutorial that introduces the new feature of Monomal : connecting directly your Monome to it (without running MonomeSerial or Serial-Pyio).

PS : if you (ever) find a bug, please fill out this form —> www.iduun.com/modules/bug/

2 Comments on “Monomal 3.6 released : native support of the Monome ! [UPDATE]

  1.  by  Fabio

    Hi!

    I’ve been checking the monome site for quite a while and for some weird reason this is the first time I bump into ur app, which I really find amazing by looking at ur vids.
    I have only one question, where I can get Monomal 3.6? sorry I can’t find the link.
    thank you

    Fabio

  2.  by  anome

    Thanx for you interest in Monomal. As you probably got a trial version of Modul8, you cannot use the online library (from the menubar of Modul8, try to select “Modules” -> “Online library …”).
    Please go to the Monomal’s page —> http://www.anomes.com/monomal and write an email.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>